このパスワードは以前データ漏洩で検出されたことがあり、強力なパスワードに変更する必要があります

Mac の Safari でパスワードを記憶したサイトにログインしようとしたら、「このパスワードは以前データ漏洩で検出されたことがあり、強力なパスワードに変更する必要があります」というポップアップメッセージが表示された:

最近になってから初めて経験したが、調べてみるとこれは macOS Big Sur からの新機能らしい。

自分はパスワードについては怠惰で、同じパスワードを使い回ししていたので、ちょっと危機を感じている。

Safari の環境設定のパスワード

他のパスワードやサイトはどうなのかというのが気になったが、ポップアップが表示されてから逐一行動するのもどうかと思った。ちょっといじっていて、「Safari の環境設定のパスワード一覧」に、このデータ漏洩についての警告も表示されているのに気付いたので、これで一目瞭然、対策をとるべきパスワードとサイトがわかる。

デフォルトで有効(✅)になっていたが、「既知の漏洩データによって侵害されたパスワードを検出」がポイントのようだ。

コメント

このブログの人気の投稿

シークエンスパパともの先見の明

清水俊史『上座部仏教における聖典論の研究』

シークエンスパパとも 本物の霊能力